1
1
mirror of https://github.com/NixOS/mobile-nixos.git synced 2024-09-11 03:55:23 +03:00
mobile-nixos/boot/recovery-menu/default.nix
chayleaf b3ec466c5a remove deprecated URL literals and unused args
- get rid of deprecated URL literals (see RFC 45)
- remove unused derivation args
- remove one instance of unused rec, and two unused variable in let's
2023-10-17 19:11:41 +07:00

13 lines
278 B
Nix

{ lib, mobile-nixos }:
mobile-nixos.mkLVGUIApp {
name = "boot-recovery-menu.mrb";
executablePath = "libexec/boot-recovery-menu.mrb";
src = lib.cleanSource ./.;
rubyFiles = [
"${../lib}/hal/reboot_modes.rb"
"${../lib}/init/configuration.rb"
"main.rb"
];
}