process-compose-flake/flake.nix
Sridhar Ratnakumar 4b117924f4 Run nixpkgs-fmt
2023-06-12 16:41:22 -04:00

11 lines
267 B
Nix

{
outputs = _: {
flakeModule = ./nix/flake-module.nix;
templates.default = {
description = "Example flake using process-compose-flake";
path = builtins.path { path = ./example; filter = path: _: baseNameOf path == "flake.nix"; };
};
};
}