rel8/shell.nix
2021-03-04 13:28:02 +00:00

12 lines
295 B
Nix

let
sources = import ./nix/sources.nix;
pkgs = import sources.nixpkgs {};
hsPkgs = import ./default.nix;
in
hsPkgs.shellFor {
withHoogle = true;
tools = { cabal = "3.2.0.0"; haskell-language-server = "latest"; };
exactDeps = false;
buildInputs = [ pkgs.postgresql ];
}