rel8/shell.nix
Shane c67f2fdb77 The beginning of rel8 1.0
Co-authored-by: Ollie Charles <ollie@ocharles.org.uk>
2021-03-23 13:34:02 +00:00

12 lines
295 B
Nix

let
sources = import ./nix/sources.nix;
pkgs = import sources.nixpkgs {};
hsPkgs = import ./default.nix;
in
hsPkgs.shellFor {
withHoogle = true;
tools = { cabal = "3.2.0.0"; haskell-language-server = "latest"; };
exactDeps = false;
buildInputs = [ pkgs.postgresql ];
}