rel8/shell.nix
2021-06-29 13:49:00 +00:00

12 lines
322 B
Nix

let
sources = import ./nix/sources.nix;
pkgs = import sources.nixpkgs {};
hsPkgs = import ./default.nix;
in
hsPkgs.shellFor {
withHoogle = false;
tools = { cabal = "latest"; haskell-language-server = "latest"; };
exactDeps = false;
buildInputs = [ pkgs.postgresql pkgs.pythonPackages.sphinx ];
}