rel8/shell.nix
2021-04-07 14:58:33 +01:00

12 lines
286 B
Nix

let
sources = import ./nix/sources.nix;
pkgs = import sources.nixpkgs {};
hsPkgs = import ./default.nix;
in
hsPkgs.shellFor {
withHoogle = false;
tools = { cabal = "latest"; };
exactDeps = false;
buildInputs = [ pkgs.postgresql pkgs.pythonPackages.sphinx ];
}