1
1
mirror of https://github.com/ellie/atuin.git synced 2024-08-18 01:10:37 +03:00
atuin/default.nix
2023-03-01 19:51:31 +00:00

11 lines
305 B
Nix

(import
(
let lock = builtins.fromJSON (builtins.readFile ./flake.lock); in
fetchTarball {
url = "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
sha256 = lock.nodes.flake-compat.locked.narHash;
}
)
{ src = ./.; }
).defaultNix