haskell-language-server/shell.nix
Potato Hatsue bc4a11971f
Fix flake compat (#1852)
Co-authored-by: Junyoung/Clare Jang <jjc9310@gmail.com>
2021-05-21 15:58:26 -04:00

12 lines
402 B
Nix

# This file is the compt layer of flakes: https://github.com/edolstra/flake-compat
# See flake.nix for details
(import (
let
lock = builtins.fromJSON (builtins.readFile ./flake.lock);
in fetchTarball {
url = "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
sha256 = lock.nodes.flake-compat.locked.narHash; }
) {
src = ./.;
}).shellNix