noogle/pasta/shell.nix
2023-11-23 14:10:07 +01:00

8 lines
129 B
Nix

{ pkgs, nix, ... }:
pkgs.mkShell {
buildInputs = [ nix ];
shellHook = ''
echo "using a custom nix build: ${nix}"
'';
}