chia.nix/default.nix
2023-12-02 14:56:29 +01:00

10 lines
307 B
Nix

let
lock = builtins.fromJSON (builtins.readFile ./flake.lock);
inherit (lock.nodes.flake-compat.locked) rev narHash;
flake-compat = fetchTarball {
url = "https://github.com/edolstra/flake-compat/archive/${rev}.tar.gz";
sha256 = narHash;
};
in
(import flake-compat {src = ./.;}).defaultNix