haskell.nix/release-linux-only.nix
Hamish Mackenzie a59be5c421
Add GHC 9.0.1 (#1032)
Also refactors the way tests are filtered to use `meta.disabled` where possible.
2021-03-28 21:03:20 +13:00

6 lines
246 B
Nix

# This is for use on hydra machines with no access to darwin build machines
{ supportedSystems ? [ "x86_64-linux" ]
, ifdLevel ? 3
, checkMaterialization ? false }:
import ./release.nix { inherit supportedSystems ifdLevel checkMaterialization; }