mirror of
https://github.com/ilyakooo0/reflex-vty.git
synced 2024-11-26 02:14:31 +03:00
7 lines
225 B
Nix
7 lines
225 B
Nix
{ p ? import ./reflex-platform/stable {}
|
|
}:
|
|
let
|
|
inherit (p.nixpkgs) lib;
|
|
platforms = p.thunkSet ./reflex-platform;
|
|
in (lib.mapAttrs (name: platform: (import platform {}).ghc.callCabal2nix "reflex-vty" ./. {})) platforms
|