mirror of
https://github.com/nix-community/linuxkit-nix.git
synced 2024-11-20 12:48:39 +03:00
14 lines
181 B
Nix
14 lines
181 B
Nix
{ pkgs ? import <nixpkgs> {} }:
|
|
pkgs.mkShell {
|
|
buildInputs = with pkgs; [
|
|
cargo
|
|
carnix
|
|
];
|
|
|
|
shellHook = ''
|
|
update-carnix() {
|
|
carnix nix --src .
|
|
}
|
|
'';
|
|
}
|