nixos-generators/formats/iso.nix
2020-05-22 21:14:01 +02:00

16 lines
268 B
Nix

{ config, modulesPath, ... }:
{
imports = [
"${toString modulesPath}/installer/cd-dvd/iso-image.nix"
];
# EFI booting
isoImage.makeEfiBootable = true;
# USB booting
isoImage.makeUsbBootable = true;
formatAttr = "isoImage";
filename = "*.iso";
}