noogle/devShell.nix
2023-11-28 17:28:51 +01:00

11 lines
218 B
Nix

{
perSystem = { pkgs, self', config, ... }: {
devShells.default = pkgs.mkShell {
packages = [ pkgs.treefmt ];
shellHook = ''
${self'.checks.pre-commit-check.shellHook}
'';
};
};
}