srvos/flake.nix
2023-02-17 09:47:02 +01:00

20 lines
435 B
Nix

{
description = "Server-optimized nixos configuration";
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable-small";
snow.url = "path:./snow";
};
nixConfig = {
# This is a horrible hack used by snow. We are asking that this gets moved
# to the top-level ASAP.
supportedSystems = [
"x86_64-linux"
"aarch64-linux"
];
};
outputs = inputs@{ snow, ... }: snow.lib.flake inputs;
}