mirror of
https://github.com/ocharles/weeder.git
synced 2024-11-29 10:15:33 +03:00
14 lines
269 B
Nix
14 lines
269 B
Nix
let
|
|
hsPkgs = import ./default.nix {};
|
|
pkgs = import (import ./nix/sources.nix).nixpkgs {};
|
|
in
|
|
hsPkgs.shellFor {
|
|
withHoogle = false;
|
|
|
|
# tools = { cabal = "3.2.0.0"; haskell-language-server = "latest"; };
|
|
|
|
exactDeps = true;
|
|
|
|
buildInputs = [ pkgs.changie ];
|
|
}
|