weeder/shell.nix
2023-07-07 12:47:16 +01:00

14 lines
269 B
Nix

let
hsPkgs = import ./default.nix {};
pkgs = import (import ./nix/sources.nix).nixpkgs {};
in
hsPkgs.shellFor {
withHoogle = false;
# tools = { cabal = "3.2.0.0"; haskell-language-server = "latest"; };
exactDeps = true;
buildInputs = [ pkgs.changie ];
}