mirror of
https://github.com/scarf-sh/tie.git
synced 2024-11-22 02:13:22 +03:00
e119add145
this change transforms the api member comments to start a newline and render multi line comments.
15 lines
285 B
Nix
15 lines
285 B
Nix
{ pkgs ? import <nixpkgs> {}}:
|
|
let
|
|
project = pkgs.haskellPackages.callPackage ./default.nix {};
|
|
in
|
|
pkgs.mkShell {
|
|
name = project.pname;
|
|
version = project.version;
|
|
buildInputs = with pkgs; project.env.nativeBuildInputs ++ [
|
|
ghc
|
|
cabal-install
|
|
ghcid
|
|
ormolu
|
|
];
|
|
}
|