tie/shell.nix
piq9117 e119add145
transform api member comment to start newlines (#60)
this change transforms the api member comments to start a newline
and render multi line comments.
2024-10-28 17:36:58 -04:00

15 lines
285 B
Nix

{ pkgs ? import <nixpkgs> {}}:
let
project = pkgs.haskellPackages.callPackage ./default.nix {};
in
pkgs.mkShell {
name = project.pname;
version = project.version;
buildInputs = with pkgs; project.env.nativeBuildInputs ++ [
ghc
cabal-install
ghcid
ormolu
];
}